Síntomas
Al iniciar Windows 10, versión 1703 después de la instalación de una aplicación de la Tienda Windows, algunos dispositivos Windows 10 pueden experimentar una pantalla negra durante 5 a 10 minutos. Esto sucede porque los dispositivos tienen imágenes de fábrica de OEM que se lanzaron con clave de Registro que entran en conflicto con el servicio de preparación de aplicaciones.
Causa
En algunos sistemas de OEM, las claves de Registro entran en conflicto con el servicio de preparación de la aplicación. Después de 5 a 10 minutos de una pantalla negra, el usuario recupera el control de su dispositivo. Este problema se produce cada vez que se reinicia Windows.
Resolución
Hay una actualización disponible para resolver este problema. Es recomendable que los usuarios con dispositivos afectados apliquen esta actualización inmediatamente.
Cómo obtener esta actualización
Esta actualización está disponible como descarga crítica a través de Windows Update. Para obtener el paquete independiente de esta actualización, vaya al sitio web del Catálogo de Microsoft Update.
Más información
Si experimenta este problema después de instalar esta actualización, consulte el siguiente artículo de Knowledge Base para ver otras posibles causas de la pantalla negra:
Solución de problemas de pantalla negra o errores de pantalla negra
Información de archivo
Con la versión en inglés (Estados Unidos) de esta actualización de software, se instalan archivos que cuentan con los atributos que se incluyen en las siguientes tablas. La fecha y la hora de estos archivos se expresan de acuerdo con la hora universal coordinada (UTC). En su equipo, los archivos figuran con la hora local en función del horario de verano configurado. Las fechas y horas pueden cambiar al realizar algunas operaciones en los archivos.
x86 Windows 10
Nombre de archivo |
Versión de archivo |
Tamaño de archivo |
Fecha |
Hora |
---|---|---|---|---|
Appxframeworkregcleaner.exe |
10.0.15063.610 |
71.488 |
19/09/2017 |
9:04 |
x64 Windows 10
Nombre de archivo |
Versión de archivo |
Tamaño de archivo |
Fecha |
Hora |
---|---|---|---|---|
Appxframeworkregcleaner.exe |
10.0.15063.610 |
71.488 |
19/09/2017 |
9:04 |
Información adicional de archivos de x86 Windows 10
Propiedad del archivo |
Valor |
---|---|
Nombre de archivo |
Update.mum |
Versión de archivo |
No aplicable |
Tamaño de archivo |
4.892 |
Fecha (UTC) |
19/09/2017 |
Hora (UTC) |
22:40 |
Plataforma |
No aplicable |
Nombre de archivo |
X86_a8be9068149f92cccd7786472c42dca8_31bf3856ad364e35_10.0.15063.610_none_abcacb5894be1401.manifest |
Versión de archivo |
No aplicable |
Tamaño de archivo |
721 |
Fecha (UTC) |
19/09/2017 |
Hora (UTC) |
22:40 |
Plataforma |
No aplicable |
Nombre de archivo |
X86_microsoft-windows-o..frameworkregcleaner_31bf3856ad364e35_10.0.15063.610_none_8efc1c98bdce3c60.manifest |
Versión de archivo |
No aplicable |
Tamaño de archivo |
441 |
Fecha (UTC) |
17/09/2017 |
Hora (UTC) |
4:48 |
Plataforma |
No aplicable |
Información adicional de archivos de x64 Windows 10
Propiedad del archivo |
Valor |
---|---|
Nombre de archivo |
Amd64_48e17260c0b61b1e9cf404a3c62921df_31bf3856ad364e35_10.0.15063.610_none_dfcc9c568200ca8e.manifest |
Versión de archivo |
No aplicable |
Tamaño de archivo |
725 |
Fecha (UTC) |
19/09/2017 |
Hora (UTC) |
22:38 |
Plataforma |
No aplicable |
Nombre de archivo |
Amd64_microsoft-windows-o..frameworkregcleaner_31bf3856ad364e35_10.0.15063.610_none_eb1ab81c762bad96.manifest |
Versión de archivo |
No aplicable |
Tamaño de archivo |
443 |
Fecha (UTC) |
17/09/2017 |
Hora (UTC) |
5:10 |
Plataforma |
No aplicable |
Nombre de archivo |
Update.mum |
Versión de archivo |
No aplicable |
Tamaño de archivo |
4.934 |
Fecha (UTC) |
19/09/2017 |
Hora (UTC) |
22:38 |
Plataforma |
No aplicable |