Last Updated: April 24, 2023
ISSUE
When creating a new Quick Step in Outlook, and you try to save it by selecting Finish, nothing happens, and you are unable to save the new Quick Step.
REPRO
-
In the Quick Steps area, select the More drop-down menu from the ribbon.
-
Hover over New Quick Step and select New E-mail To.
-
As you start typing someone's name in the To field, select the name from the autocomplete list, then select Finish. Nothing happens and you are unable to save.
CAUSE
The entry cached in autocomplete cannot be matched to an existing entry in an available address book. The Quick Steps feature relies on being able to find the recipient in an available address book.
STATUS: WORKAROUND
Workaround #1
When you are searching for a contact, use the Search the Address Book for contacts button instead of the autocomplete feature. Select the person from the address book, then select OK. You will go back to the New E-mail To window and can select Finish to save the new Quick Step.
Workaround #2
You can add this registry key to avoid this issue:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\outlook
DWORD: DoNotIncludeNickNameCacheInSearch
Value: 1
Learn more about Quick Steps and Autocomplete list
Automate common or repetitive tasks with Quick Steps
Manage suggested recipients in the To, Cc, and Bcc boxes with Auto-Complete
More Resources
Ask the experts
Connect with experts, discuss the latest Outlook news and best practices, and read our blog.
Get help in the community
Ask a question and find solutions from Support Agents, MVPs, Engineers, and Outlook users.
Suggest a new feature
We love reading your suggestions and feedback! Share your thoughts. We're listening.